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ExercisesThe 
Intermediate Digital Imaging

or this course, part of your grade is based on completion of four tutorial
exercises. You may complete them at your own pace, but you need to
have them completed by the date your last project is turned in.

The exercises are designed to help you learn a wide variety of useful and
important things about Photoshop. This information will be covered in
class, and the exercises will give you some hands–on experience with the
concepts and tools your instructor has talked about.

While you are working on these projects, please feel free to ask your
instructor questions; he or she is happy to help you out if you get stuck.
Note that two of the exercises require that you have some images to work
with. These are available on the classes’ server volume.

Note that this document assumes the use of Photoshop version 6.0 or
later. If other versions of Photoshop are used, some of the exercise sec-
tions may not work as expected.

As you complete the exercises, fill in the Completion Record that is at the
end of this packet. Once you are done with all four exercises, turn in this
sheet to your instructor. You do not need to turn anything in  aside from
this sheet; no images or other materials are necessary to turn in for credit
for this assignment.

F

Please Read Me
These exercises are intended to be used by students at the College of DuPage who are enrolled in Photography 142, Intermediate Digital Imaging.

Individuals may use this document freely for personal education, but publication or reproduction for any classroom or other group instruction requires express written permission of the author.

Jeffrey N. Curto
Professor/Coordinator, Photography
College of DuPage
425 22nd Street,
Glen Ellyn, IL 60137-6599
Voice: 630/942-2527 
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E-Mail: curtoj@cdnet.cod.edu 
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Goofy Fun: With Photoshop 6.0 Open, hold down the
Option and Command keys and choose “About
Photoshop” from the Apple Menu. “Venus in Furs” was
the code name for this version of Photoshop when it
was in Beta testing and this was the splash screen that
graced the program just prior to final release.
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This exercise is comprised of a couple of short
tutorials. Individually, they are designed to show
you how to do some nifty things in Photoshop
using Selections and Channels.

Taken as a group, they are intended to show you
that Channels are simply 256 levels of gray that can
be used as a “Marching Ant” selection, manipulated
like an image using painting tools or filters, or both.
Perhaps the most important concept that this
exercise seeks to drive home is that a Marching Ant
Selection, a saved Selection, an “Alpha” Channel
and Photoshop’s Quick Mask mode are all the same
thing, but in different forms.

Read through and do the following activities.
Depending on how well you understand the
concepts, you may want or need to redo one or two
of them. You may also want to redo some of them
using different parameters, so you can see how you can use them for your own creative images.

Channels are important because they appear all over Photoshop in various ways. Understanding
them will go a long way towards helping you understand how Photoshop deals with selections
and masks.

CHANGING CHANNELS
Photo 142
Exercise #1

This tutorial will show you how to create the look of something that’s embossed onto a textured
background or a photographic image. Yes, you can use Photoshop’s Layer Styles (Layer> Effects>
Layer Style…) to achieve an effect similar to what is described below, but this technique allows
you a much greater degree of control. It will also show you some things about the way channels
can be used within Photoshop, and how varying shades of gray affect the way a channel “appears”
to Photoshop.

Embossing With Channels

Step 1
Open the background you want to emboss.
Scanned sections of fabric, marble or textured papers are useful to collect for this type of tech-
nique. You could also make a texture by starting with a blank image window and using various
Photoshop Filter tools on it (try noise and emboss). You could also use a photograph for this
technique. In any case, it should be an RGB image that is about 4x5 inches at 72 PPI.
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Step 4
Use the Lighting Effects filter
A: Make the RGB composite Channel active by clicking on it in the Channels Palette.

B: Go to the Filter menu and choose Render> Lighting Effects…

C: In the “Texture Channel” pop–up menu at the bottom of the Lighting Effects Dialog box,
choose your Channel named “Texture Channel.”

D: Experiment with the “White is High” and “Flat/Mountainous” options.

E: Note also that the position, width and distance of the light can be adjusted in by dragging the light’s
handles, and that various parameters of the light can be adjusted in the rest of the dialog box.

F: Try some of the preset Lighting Styles (top pop–up menu), or create your own lighting style by
dragging new “lights” from the light bulb icon below the preview window.

G: When you are satisfied with the way your image looks, click the OK button, and your lighting
effect will be rendered.

What has happened here?
By blurring your texture channel (the type, paint or other information you created in Step 2–D
above), you introduced some gray into the channel. The Lighting Effects filter then used that combi-
nation of gray, black and white in that channel to “wrap” the lighting effect around, creating a
smooth, rounded shape. In other words, you created a selection that had variable opacity; where it
was white, nothing happened, where it was black, lots of “Lighting Effect” happened, where it was
gray, something in between occurred.

Step 2
Create a New Channel
This channel will hold the artwork you want emboss into your background. A simple black and
white artwork, like type or a logo, works best.

A: Choose New Channel from the Channels fly–out menu (on the right side of the Channels
palette), Note: If the Channels palette is not visible, choose Show Channels from the Window
menu.

B: Name the new channel “Texture Channel.”

C: Choose the Selected Areas option. Click OK to close the Channel Options dialog box.

D: Using black as your foreground color, create the graphic you wish to emboss. For practice, just
type a word or two with the Type Tool. You could also use paint tools to make a design of
some sort; a logo for example. Note: you are again creating this graphic in the new channel
you’ve just created, not in the background image itself.

E: If you have an active, “marching ant” selection, Select> Deselect it. You should now have a
black design on a white background.

Step 3
Blur the New Channel
A: Make sure your new channel is the only “active” channel by clicking on it in the channels palette.

B: Choose Blur> Gaussian Blur… from the Filter menu. Try using a radius setting between 4 and 7.
This blurring step is necessary to give the Lighting Effects filter some grayscale information to work with.
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1) Make a new horizontal RGB window, 400x200
pixels. Create a new Layer. A keyboard shortcut
here: Shift– Command–N creates a new layer
and allows you to name it; call it “Lozenge”. If
you add the Option key to the above (Shift-
Command–Option–N), you bypass the naming
dialog box.

2) With your new layer active, make a wide
rectangular selection (A) that covers about 60 to
70% of the window, left to right, and about 70 to
80% top to bottom. Save that selection as a
channel by using Select> Save Selection…

3) Make the new saved selection channel active by
clicking on it in the Channels palette. You
should see a black box on a white background
(B). If you see the opposite of that, double–click
on the channel’s name and select the button that
says “Color Indicates: Selected Areas.”

4) Now, switch to the Elliptical Marquee tool by
option–clicking in the Marquee tool in the
toolbar (or by clicking and dragging in the
Marquee tool to select the Elliptical Marquee).
Draw an ellipse that just touches the top and
bottom and overlaps the right side of the
rectangle in your saved channel (C). Use the
arrow keys on your keyboard if you need to
nudge the oval you’ve drawn into position.

5) Fill this circle with black by first hitting the “D”
key (sets foreground/background colors to
default) then hitting Option–Delete (fills with
foreground color). This will give your rectangle
a rounded end on the right side (D). Keep the
selection active, hold down the shift key, and
use the left arrow key to move your ellipse to
the left side of the image. The shift key moves
the selection by 10 pixels at a time; releasing it
moves it one pixel at a time.

Making a Lozenge–Shaped Button

C

D

B

A
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6) Once your ellipse is in place on the left side,
Option–Delete to fill it with black. Your lozenge-
shaped selection is now ready for use (E).

7) Return to your Lozenge layer and load the
Channel you’ve just created as a selection (F)
The easiest way to do this is to Command–click
on the Channel in the Channels palette.

8) Use the gradient tool (Linear gradient, Normal,
100% opacity, foreground to background) and,
dragging from bottom to top, place a vertical
gradient in your lozenge–shaped selection, using
the shift key to constrain your gradient to
vertical. Black should be on the bottom, white
on the top (G).

9) Next, use the rectangular Marquee tool to drag
out a rectangle that is centered in the lozenge.
Use Edit> Transform> Rotate 180 to flop the
gradient within this selection (H). You may want
to use a soft-edged paintbrush to accent the
“shadow” on the top edge of the “box” you’ve
just made.

F

G

H

E

Now, you can place some text or other graphics on your lozenge. Throw in a drop–shadow and
you’ve got a spiffy–looking button. You could make this a “two–state” button by varying the color, the
text density or creating a glow behind the text or icon you use.

Read on for a variation on this idea that will show you even more about using channels



© Jeffrey N. Curto, College of DuPage, 1/01 7

A Lozenge Button Variation
1) Go through steps 1 to 9 in the previous tutorial, but stop short of rotating the rectangular selection in

step #9; just leave the selection in the center of your button.

2) Once you get your button made and have a horizontal rectangular selection inside it, save that selec-
tion by clicking on the “Save Selection as Channel” button at the bottom of the Channels palette (looks
like a gray square with a dotted–line circle inside of it).

3) Deselect your “marching ants” selection and click on your newly–saved channel in the Channels palette
to make it the only active channel.

4) Go to Filter> Blur> Gaussian Blur…  enter a value of 3 to 5 in the dialog box, and click “OK”. Note that
you now have gray values inside your saved selection; it’s no longer just black or white. Those gray
areas represent parts of the image that will be neither fully selected nor fully masked.

5) Make your RGB composite channel active, then load your saved channel (now blurred) as a selection,
either by holding down the Command key and clicking on the channel, or by dragging the channel to
the little dotted circle in the Channels palette.

6) Use Edit> Transform> Rotate 180 to flop the gradient within this selection.

The gray areas of your blurred channel give only partial selection, so not all the values get 100%
reversed. This gives your inner “cut out” a rounded–edged look. The lesson here is twofold:

• Wherever Photoshop sees gray areas in a channel (a.k.a. “Mask” or “Selection”), it only allows part of
the actions that are applied to happen. The amount of the action is dependant upon the amount of
gray value in the mask.

• The blurring step above could be done in several other ways. Try each one and see what happens:

— Make the selection and choose Select> Feather… and enter a radius value. Then flop
the gradient inside the selection (Edit> Transform> Rotate 180).

— Make the selection and enter Quick Mask mode (click on the button near the bottom
of the toolbar or tap the letter “Q” on your keyboard). Once you are in Quick Mask
mode, use Filter> Blur> Gaussian Blur… to blur your Quick Mask, then switch back to
“marching ant” mode (another tap of the “Q” key is the fastest way back). Then flop
the gradient inside the selection (Edit> Transform> Rotate 180).

— How could you have just one part of the selection blurred and the other part a sharp,
black and white edge? See if you can find a solution to this problem. If you can’t, seek
some help from your instructor.

Note that in each of the above cases, what you’ve done is blurred (feathered) the selection by adjusting
the channel, and that each method gives the same results. This is because Marching Ants, saved
Channels and Quick Mask are just different ways of viewing the same thing.

Astute observers will have noticed that when entering Quick Mask mode, a temporary “Channel” will
appear in the Channels palette, reminding us that Quick Mask is nothing more than a transient channel
that can be adjusted manipulated using paint.

As a final experiment, try using other filters on your saved Channel, drawing on it with painting tools
or using one of the Image> Adjust controls (like levels or curves) on it. What happens with each of
these ideas?
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• Most options for a Layer can be accessed by double-clicking on the Layer in the Layers palette. Here
you can set opacity, blend mode, drop shadows and many other options. You can even save favorite
settings as a “Layer Style” so that you can re-apply that setting at any time.

• Holding down the option key and double–clicking on a Layer brings up the Layer Properties dialog,
which allows Layers to be named and renamed, as well as adding a color-coding to a Layer. The
color-coding merely allows you to identify layers by color and does not affect the way a layer looks
in your image.The Layer Properties dialog can also be accessed via the Layer menu in Photoshop or
through the Layers palette fly–out menu.

• The Layer palette’s thumbnails show what image information is on each Layer.
– Command–clicking on the a Layer thumbnail loads the non–transparent pixels in the Layer as

a marching ant selection.

• Separate thumbnails appear for Layer Masks, which are 256–level (8–bit) mask channels that allow
parts of a Layer to be made opaque, transparent or translucent. These are similar to Alpha channel
masks, but only apply to their own individual Layer.

– Shift–clicking on the Layer Mask thumbnail temporarily hides and deactivates the Layer Mask.

– Command–clicking on the Layer Mask thumbnail loads the grayscale information in the Layer
Mask as a selection.

– Option–clicking on the Layer Mask thumbnail hides all other layer information and shows only
the 256–level Layer Mask.

• A highlight indicates which Layer is currently active.

• The Opacity slider sets the opacity/transparency of each Layer.
– The number keys on the keyboard move the opacity slider by units of 10; the number 0 equals 100%

• The pop–up menu (set for “Normal” above) selects among various blend modes.

• The eye icons allow selection of which Layer or Layers are being viewed at a given time; a Layer
can be hidden (no eye in the column) but active (Layer highlighted).

– Option–clicking the eye icon turns visibility for all other Layers on or off.

• The Link/Unlink area (the second column from the left, between the eye icon and the thumbnail
image of each Layer) links Layers together to affect multiple Layers at the same time. For example, if
one layer is moved, all layers linked to it will be moved as well. Additionally, this column will show
a paintbrush or a Layer mask icon for the section of the Layer that can currently be modified.

LEARNING LAYERS
Photo 142
Exercise #2
Layers enable you to experiment with lots of effects
without having to commit to them. In many ways, Layers
are the heart and soul of Photoshop; a thorough under-
standing of them is essential to mastering the program.

Many people find it helpful to think of Layers as if they
were sheets of clear acetate that are stacked up on top of
one another. Each sheet of acetate can hold image
information that blocks or reveals what is on the sheet or
sheets underneath it.

Before you start this exercise, here is a guide to some of
the highlights and basic functions of the Layers Palette:

General
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• The blend mode pop–up and the opacity setting
adjust how the pixels on a layer interact with
pixels in layers below them.

• The “Lock” checkboxes at the top of the Layer
palette allow you to avoid affecting various
aspects of the layer as you edit your image. The
checkboxes, from left to right allow you to lock:

– Transparent pixels (only image pixels will
be affected; transparency is protected)

– Image pixels (only transparent pixels will
be affected; image pixels are protected)

– Layer position (image pixels on the Layer
cannot be moved)

– All (locks all the above parameters)

• When any one or two of the above options are
locked, a small gray “lock” appears on the right
side of the palette; when the “Lock All” option is selected, the lock is black.

Along the bottom of the palette are menus for various functions:

• Add a Layer Style: Quick access to the options in the Layer Styles dialog box.

• Layer Mask: Inserts a new Layer Mask on the active Layer.
– Option–clicking on the new Layer Mask icon fills the Layer Mask with black.

– Shift–clicking on the Layer Mask thumbnail temporarily hides and deactivates the Layer Mask.

– Command–clicking on the Layer Mask thumbnail loads the grayscale information in the Layer
Mask as a selection.

• Add a Layer Set: Inserts a new Layer Set in the Layer stack. Layer Sets can be used to group Layers
together for easier Layer management.

– Option–clicking on the new Layer Set icon allows you to name the set, assign a color–code to
it and assign it a blend mode and opacity.

• New Fill or Adjustment Layer: A pop-up menu of available fill and adjustment Layers.
– Holding down the Option key while choosing a Fill or Adjustment Layer allows you to name

the Layer, color-code it and assign it a blend mode and opacity. It also allows you to decide
whether the Layer you create will be grouped with the previous Layer, affecting only it, or
whether it will affect all the Layers below it.

• New Layer icon: A new, empty Layer can be created above the current Layer by clicking this icon.
Additionally, dragging a Layer onto the “New Layer” icon copies that Layer.

– Option–clicking the New Layer Icon allows naming and setting of parameters for the Layer.

– Command–clicking the New Layer Icon creates the new Layer below the current Layer.

• Trash Can icon: Deletes Layers that are dragged onto it, or will delete the active layer when clicked.
Option–clicking the Trash Can bypasses the “are you sure you want to do this?” dialog.

Palette Icons
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Pop–Out Menu

The Pop–Up Menu for the Layers Palette contains a number of other options, including:

• Commands for making New or Duplicate Layers and for Deleting Layers. Note that these
commands accomplish many of the same functions as the icons in the Layers Palette.

• Commands for creating new Layer Sets. Note the one for creating a Layer Set for Layers that
are “Linked”.

• A command for calling up the Layer Properties dialog, allowing you to rename and color–
code a Layer. Remember that you can also access this command by Option-double-clicking on
the Layer in the Layers palette, or by Control–clicking on the Layer and choosing Layer
Properties from the resultant menu.

• A command for calling up the Blending Options dialog. Remember that double-clicking a
Layer does the same thing.

• Commands for Merging Layers. These commands allow Layers to be merged together. The
commands are contextual; they change depending on whether Layers are linked or visible.

– Link Visible will only merge Layers that are visible (have the eye icon next to them).

– Merge Linked will merge any linked Layers that exist.

– If the active Layer is above any Layer other than “Background”  in the Layer stack, an
additional command for “Merge Down” will appear, allowing merging of the active
Layer with the Layer directly underneath it in the Layer stack.

• A command for flattening the image. This removes all Layers; returning the image to a one–Layer file.

• Most of these commands are duplicated in the Layers menu in Photoshop’s menu items

• Remember that if you want to preserve the Layers in a file, it should be saved in Photoshop’s
native file format. Saving in most other file formats requires that the image be flattened first.
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There are several different kinds of Layers in Photoshop:

Layer Types

Image Background Layers
Whenever you create a new image (via scanning or other image input option), you create an
image with a single Layer that is called “background” (in italics). You cannot change the
position of the background layer in the stacking order (it is always at the bottom of the stack);
nor can you apply a blending mode or opacity to a background layer (unless you first convert
it to a normal layer by renaming it anything other than “background”).

These Layers are like separate clear sheets of acetate on which you can store selected artwork
and to which you can add full–color information. Where there is no image on a layer (that is,
in places where the layer is transparent), you can see through to the layers below. All layers in
a file have the same resolution, start with the same number of channels, and have the same
image mode (RGB, CMYK, or Grayscale).

Image Layers are created in a variety of ways. Pasting image information from the clipboard,
dragging an image or a selection from another image or adding a new, blank layer and
drawing on it in some way are some of the ways that new layers can get added to your
Photoshop document.

Layers can be transformed, filtered, moved and deleted from a document. They can also be
duplicated; the additional copies used to build up a picture. Each Layer has a distinct character,
depending on its opacity, blending mode, etc.

Image Layers (non–background)

Fill Layers
Fill Layers allow you to add solid colors, gradients or patterns to images as an independent
Layer. The nice part about adding Fill Layers in this way is that the information in the Layer
can be changed dynamically (by using Layer> Change Layer Content…) which means you
don’t have to commit to changing the pixels underneath the fill.

Fill Layers can also contain vector information. The importance of this is that when printed to a
postscript-capable printer, vectors can retain a high degree of sharpness, even when scaled up
or down drastically.

Adjustment Layers
These Layers allow most of the commands from the Image> Adjust menu in Photoshop to exist
on a separate Layer, so you don’t have to commit to a change in those settings as long as you
keep your image layered. For example, you can create a Layer that holds a Levels adjustment,
and those levels settings can be edited at any later time, as long as the image remains Layered.
An Adjustment Layer can affect either all layers under it in a Layered file, or just the Layer
immediately under it.

Type Layers
Anytime you create text with the Type tool, you create a new Type Layer. Type can be edited,
colored, textured, warped, twisted, rotated and otherwise adjusted in a variety of ways.

Like Fill Layers, Type Layers can be made to retain their vector shapes, making it possible to
print them as sharp, postscript–aware objects within your composites.
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The following exercise is designed to show you some of the power of using Image Layers, Layer
Masks and Adjustment Layers to composite and adjust images in ways that can’t be done with any
other method. You’ll also work a bit with a Text Layer and explore some other Layer options.

Another thing this exercise is designed to do is to show you that there are several ways to accomplish
something in Photoshop. For several common actions, you’ll be shown at least two ways to accom-
plish the action; sometimes more. Note that the “right” way to do a particular thing in Photoshop
changes as the images change.

As you are working through this exercise, remember to save often to avoid having a computer catas-
trophe destroy your work. As you save, remember that an image that contains Layers should be saved
in the Photoshop file format.

Find the folder in the Server’s Photo 142 folder that is labeled Exercises and find the subfolder named
“Exercise #2, Layers,” and open all of the images inside. Note that these images are also available on
the web at: <http://www.cod.edu/dept/curtoj/curto/142/142hand.htm>.

The images are:

• A full photograph named “BigSur.psd”

• A scan of a fish fossil named “fish.tif”

• An scan of a key named “key.psd”. Note that key is the only thing in the frame and the image has
a transparent background as witnessed by the gray checkerboard pattern.

• An image of a keyhole, “keyhole.tif”

• A scan of a sand dollar, “dollar.psd” (note the transparent background).

• “OceanFinal.psd” which is approximately how your final image will look when you’re done.

• There is also a folder named “Extra Goodies” which contains extra images that you may choose to
use at the end of this exercise.

All the images have been “locked” to prevent you from saving any unwanted changes to the originals.
If you want to save what you’ve done, use File> Save As… to save a copy with a different name.

Instructions begin on the next page. Don’t forget to save frequently!

The Exercise

Layers vs. Channels
Layers differ from Channels in that Channels affect all layers in a document. Each Channel in an RGB
image contains 8 bits of information; taken together, they define the colors for the 24–bit composite
information. Alternately, Channels can be used to store selections. In this case, they are usually
referred to as “Alpha Channels.” All Layers share any Alpha Channels.

Each layer (with the exception of the Background Layer) can have a Layer Mask. Layer Masks are
separate channels (256 levels, or 8 bits) that allow parts of a Layer to be made opaque, translucent or
transparent. A Layer mask works with both Image Layers and Adjustment Layers and allows a tremen-
dous amount of control over how Layers appear.

While Layer Masks and Channels are not the same things, it is possible to share information between them,
so that information in a saved selection (a.k.a. Alpha Channel) can be used in a Layer Mask and vice-versa.
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1) Position the images on your screen so you can see parts of all of the images that will be com-
bined in the composite.

2) Use menu Window> Show Layers (or hit F7) to display the Layers Palette.

3) Make the “key.psd” window active, and use Select> Select All (Command–A) to select the whole
image. Copy the image to the clipboard (Edit> Copy or Command–C).

4) Make the “BigSur” window active, and choose Edit> Paste. Note that a new layer is created in
the Layer stack; by default, it is called “Layer 1,” and it is above the “Background” Layer, so it
obscures all parts of the Background that are behind it.

5) Hold down the option key and double–click on the key Layer, and in the resultant dialog box,
rename the Layer “key” and click OK.

6) Note that the Key Layer is highlighted and that a paintbrush icon appears next to the thumbnail
image, indicating it can be painted, filtered, etc.

7) Select the Move Tool (four–headed arrow; top right corner of the toolbar) and click and drag in
the image itself, moving the Key toward the lower right corner.

Note:  The Move Tool can always be accessed by holding down the Command key no matter what tool is currently active.

8) Next, make the “Keyhole” window active. This image has a “pre-baked” selection that has been
saved for you. Load the selection by going to the Select menu and choosing “Load Selection…”.
The selection is called (aptly) “Keyhole Selection”; choose it and click OK.

Use the Move Tool to drag the selected portion of the “Keyhole” image over to the “BigSur”
image; just drag and drop. You will see another Layer appear on your Layers Palette. Use the
Move Tool to drag the Keyhole Layer on top of the Key Layer so that it partly covers it.  WIth
the Move Tool selected, you can also use the keyboard’s arrow keys to “nudge” a layer around.
Adding the Shift key nudges in 10-pixel increments.

Note: You could have made this new layer the same way you did the “Key” Layer, by copying and pasting.
Additionally, if you had held down the “Shift” key while dragging (or pasting) a new Layer, the new Layer would
have been centered exactly in the target image. If you want to try this, delete the current “Keyhole” Layer by
dragging it to the Layers palette trash can and starting over.

9) Rename the new Layer “Keyhole” by holding down the Control key and clicking and holding on
the Layer (in the Layers palette) that you want to rename. Choose “Layer Properties” and type in
“Keyhole”. Click “OK” to save your change.

10) Click on the eye icon next to each Layer in the Layers palette, displaying only one Layer at a
time, to see what information you now have in this image.

11) In the Layers Palette, drag the “Keyhole” Layer below the “Key” Layer. A dark line indicates that
you are rearranging the order of the Layers. Note that the key now hides some of the keyhole.
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Note: you can’t move any layer below the “Background” Layer, as it is always opaque, and can contain no transpar-
ency. However, if you rename the “Background” Layer by Option–double–clicking it and typing in any name other
than “Background” other layers can be dragged below it, and then the “Background” layer can have transparency.

12) Experiment with moving the Layers around by making one active and then dragging with the Move Tool.
Note that with the Move Tool selected, the Options Bar (along the top of Photoshop’s screen;
just below the Menus) there are two checkboxes. Right now, we’ll only concern ourselves with
the one marked “Auto Select Layer”. When this box is checked, the Move Tool will automatically
select a Layer when you click on a pixel that belongs to that Layer. This works really well with
Layers that are widely separated, but not as well when Layers are very near one another. Experi-
ment with it on and off to see how this feature works.

When you’ve arrived at a placement for each element, make sure the Key Layer  is active, then
click in the “Link” column (the one next to the eyeball) on the Layers palette next to the Key-
hole Layer . A “chain” icon appears, indicating that these two Layers are now linked together so
that moving one causes the other one to move and vice-versa.

13) Now, in the Layers palette, try adjusting the opacity setting and the Blend Mode for each Layer
and note what happens. When the Move Tool is selected, a Layer’s opacity can be changed
numerically by tapping the number keys on the keyboard. You can cycle through the various
blend modes by using Shift–+ (plus key) or Shift- – (minus key).

In the “example” image, the opacity of both layers has been set to “60%” and their blend modes
have been set to “Multiply”, but you can choose whatever you think looks best.

14) Now you will add a drop shadow to the Key and Keyhole layers.

Make the Key Layer active. Then, go to the bottom of the Layers palette and click and hold on
the Layer Styles button; it’s the one on the left, marked with an italic “ƒ”.

Choose Drop Shadow, and in the dialog box that comes up, set, from top to bottom,

Blend Mode: “Multiply”

Opacity: “75”%

Angle: “120º”

Distance:“14”

Spread: “7%”

Size: “10”

Ignore the settings marked “Quality” for now, but make sure there is a checkbox in “Layer
Knocks Out Drop Shadow”. Click “OK”.

Note that there are now some separate Layers in the Layers Palette that define the drop shadow
you’ve created. You can turn their visibility on or off just like any other Layer and delete or
change them as you choose.

You can edit the settings you’ve just made at any time by double–clicking on the  “ƒ” in the
Layers Palette which will bring up the Layer Styles dialog
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15) Now you will copy the settings for the drop shadow on the Key Layer to make a drop shadow
on the Keyhole Layer. With the Key Layer still active, go to the Layer Menu and choose Layer>
Layer Style> Copy Layer Style. Then, make the Keyhole Layer active and choose Layer> Layer
Style> Paste Layer Style. The same drop shadow that was on the Key Layer is now on the
Keyhole Layer.

Note that there was a choice for “Paste Layer Style to Linked”. This was an option that would
have worked, too, and would work with any number of linked Layers.

16) You are now done with the Key and Keyhole layers. Since you’re not going to change them
anymore, you might want to “clean up” your Layers palette using some of the tools that
Photoshop provides for you. At the bottom of the Layers palette, click the “New Layer Set” icon
(looks like a little folder). This will put a little folder icon in your Layer stack. Double–click it to
name it “Key&Keyhole” and click OK.

Then, drag your Key Layer and your Keyhole Layer to the folder. They are now “contained”
within that Layer Set. Clicking the little triangle next to the little folder shows/hides the contents
of the Layer Set. With your Layer Set active, you now can click the little “Lock” button at the top
right of the Layer palette. This will keep the Key and Keyhole Layers from being moved or
changed in any way.

Another way to have accomplished this is to choose “New Set From Linked” from the Layers fly–
out menu.

17) Now you need to get the fish image into your composite. Since a new layer always appears
“above” the currently selected layer, click on the “background” layer in your composite to make
it active,  then switch over to the window of the “fish.tif” file and use the Move Tool to drag and
drop it into your composite.

18) The fish is facing the wrong direction, so you need to turn its layer around so it is “swimming”
to the right. Since you only want to change this layer and not the entire composite, you will use
the Edit> Transform> Flip Horizontal menu command to flip the fish.

Once the fish is flipped, use the move tool to position the bottom of the fish just above the
bottom of the frame and the right edge of the fish image so that it goes all the way to the right
edge of your composite. Rename the Fish Layer “Fish”.

19) Now you’ll add a Layer Mask to the Fish Layer. The Layer Mask will make it possible to have the
Fish image fade gradually into the BigSur image.

Make sure the  Fish Layer is active and then, in the bottom of the Layers palette, click the Layer
Mask icon (a gray square with a white circle in it.) A small, white rectangle appears next to the
“Fish” Layer. Either the “Fish” image Layer or the “Fish” Layer Mask can be made active simply
by clicking on each small window; a black border indicates which one is active.

Note: by default, a “Link” (looks like a chain) icon appears in between the thumbnails for the Image Layer and
the Layer Mask. This indicates that the two items will move together if dragged. To move them independently,
click on the “Link” to turn it off.



© Jeffrey N. Curto, College of DuPage, 1/01 16

20) Set the foreground/background colors to black and white (the default setting can be obtained
either by clicking the little B/W squares or by tapping the “D” key on the keyboard)

21) Choose the Gradient Tool (the “G” key selects it, or choose it from the toolbar). Check the
Options Bar and make sure that the options are set to Linear Gradient (the left-hand option),
Normal, 100% apply mode, checkbox for “dither” On.

Now,  draw a gradient from the top of the Fish image to the bottom of your composite What
you are doing is making a black to white Mask (or “Alpha Channel”) for the “Fish” Layer only,
blocking out some of the information in the “Fish” Layer, and allowing other information to get
through.

Note: in a Layer Mask, white areas allow information on that layer to be opaque, black areas allow information
on that layer to be transparent. Since you’ve created a gradient, with a subtle transition from black to white, the
“Fish” layer gradually fades from totally opaque to totally transparent.

22) Hold down the Option key while clicking on the Layer Mask in the Layers palette. This will
show you only the Layer Mask, independent from the Image Layer. Shift–clicking on the Layer
Mask temporarily disables the Mask, allowing you to see your composite without the Mask.
Clicking any Layer in the Layer palette will take you back to the full composited image.

23) As long as the Layer Mask is active (black border around it) it can be adjusted with any paint or
fill method. Black “paint” will block the image, white “paint” will let it be seen. Any shade of
gray “paint” will fall somewhere in between. The “paint” can be made to be gray by adjusting
either the color of the foreground color or by adjusting the brush’s opacity.

24) Experiment with editing the Layer Mask and see what happens when you change it. Remember
that what you are doing here is adjusting a “Mask” that consists of 256 levels of gray; where there
is black, the layer’s contents are transparent, where there is white, the layer’s contents are opaque.

All the Layer Mask does is allow you to use “paint” to hide or show parts of your image, leaving
the actual image pixels untouched. The mask can be edited back and forth at will at any time.

25) Now, you will add one more image to this stack.

26) Make the “Dollar.psd” image the active window and drag it to the composite image that you’ve
been working on. It’s already been saved with a transparent background, so you don’t need to
remove the background.

27) Rename the layer “Dollar” and move it to the top of the Layer stack, if it’s not already there.

28) Use the Move Tool to drag the sand dollar to the top left corner of the image; the sand dollar
will become a stylized “sun” for this composite.

29) The Sand Dollar is a bit too big for the composite; you need to scale it down.

30) Go to Window> Show Info (or hit the F8 key) to bring up the Info Palette. Position the Info
palette so you can see all of it.

31) With the “Dollar” Layer active, go to Edit> Transform> Scale. This will put a bounding box
around the Dollar.
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32) Hold down the Shift key (this constrains proportions so you don’t get an oval, but retain the
spheroid shape) and drag on one of the corner handles to scale the image down to about 80%
of its size. Watch the Info Palette to see your scale percentage.

33) To finalize the scaling, tap the Enter or Return key, or double–click inside the bounding box.

34) You need to use a Layer Mask to remove the part of the sand dollar that shows up below the
horizon line. First, create a Layer Mask using the icon in the Layers palette.

35) Next, drag out a rectangular selection from the horizon line down to below the bottom edge of
the sand dollar.

36) Lastly, make sure the Layer Mask is the active part of the Layer and use Edit> Fill… to fill the
selection you’ve made with black. This will knock out the part of the sand dollar below the
horizon line. You may want to use a brush on the Layer Mask to soften the transition that you’ve
made at the horizon line.

37) The last step for the sand dollar is to set the Layer’s blend mode to “Multiply” and its opacity to
somewhere between 60 and 70%. You can do this by using the pop-up and slider on the Layers
palette, or, with the Move tool selected, you can use Shift – + to change the blend mode and tap
the number keys on the keyboard to adjust the opacity.

38) The next task is to add the “Ocean” text. To start, choose the Text tool from the toolbar and
click in your image just above the Fish’s tail.

39) Using the pop–up menus in the Options Bar, pick a font, a size, an aliasing method and a style
of justification. The example uses (from left to right)

“Georgia”  —  “Regular”  —  “36pt”  —  “Smooth”

40) You will have noticed that your type appeared with whatever your foreground color was when
you clicked the Type tool. To change the color, click on the little color box in the Options Bar,
which will open the color picker. You can either choose a color that you want from the color
picker, or you can pick a color from within the image by moving your cursor over the image
and clicking in the water or the sky.

41) To warp the text, click the “Create Warped Text” button (on the Options Bar; to the right of the
Color picker). You will be presented with a dialog box that allows you to pick a Style and then
some options within that style. The example uses the following settings:

√ Style: “Wave”

√ Radio button: “Horizontal”

√ Bend: “+83%”

√ Horizontal Distortion: “+26%”

√ Vertical Distortion: “+12%”

42) When you’ve adjusted the settings “to taste”, click OK.
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43) Now, double–click your Ocean text Layer to bring up the Layer Style dialog box. Note that you
can do a lot of things in this dialog box that you’ve done in different ways already, as well as a
whole lot of things that you can’t do anywhere else in Photoshop.

44) First, in the General Blending options, set “Overlay” as the blend mode and change the opacity
of the Layer to 80%.

45) At the bottom of the General Blending options, find the “Blend If:” options. Leave the pop–up
menu set for “Gray” and slide the lefthand (black) slider for the “Underlying Layer” so that the
numeric readout is “87”.

What this is doing is telling Photoshop: “please make every pixel of the image under this Layer that
is between Level ‘0’ and Level ‘87’ show through this Layer”. These sliders are “variable opacity”
sliders; they allow you to adjust opacity of a Layer relative to the densities of underlying Layers.

46) You will note that this produces a harsh transition in your image. We can change that by splitting
the “Blend If:” slider. Hold down the Option key and drag the right side of the slider you
moved previously. This will split the slider in half, creating two smaller triangles. Drag the right
half of this slider to the right so its readout is 230.

What this move is doing is telling Photoshop: “Please make every pixel of the image under this
Layer that is between Level ‘0’ and Level ‘87’ show through this Layer”, but make a transition
between Level ‘87’ and Level ‘230’ so that there is a gradual falloff of transparency up through
Level ‘230’, where the image on the top Layer will become totally opaque.”

These blending sliders are very  powerful; experiment with them to achieve an effect you like.

47) Next, in the lefthand panel of the Layer Styles dialog, click the text marked “Bevel and Emboss”.
Note that if you check just the checkbox, the dialog box doesn’t change; you must click on the
text to allow you to set the parameters for the Bevel and Emboss section of the dialog box.

48) In the top part of the Bevel and Emboss section, labeled “Structure”, set the following options:

√ Stye: Inner Bevel

√ Technique: Smooth

√ Depth: 111%

√ Direction: Up

√ Size: 16 px (pixels)

√ Soften: 2 px

49) In the lower section of the Bevel and Emboss section, labeled “Shading”, set the following options:

√ Angle: 122º

√ Altitude: 30º

Click on the “Gloss Contour” pop-up and choose a
contour to apply to the bevel. The example image
uses “Ring Double”, which looks like two tall moun-
tains. Note that these contours can be edited and that
new contours can be created and saved.
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50) Ignore the settings in the bottom of the Bevel and Emboss section and click OK to set your
changes into your image.

51) In the example image, a Layer Mask has been created for the Ocean text Layer and a 50%
opacity brush has been used to make the text look as though it fades into the water a bit. For
more practice using Layer Masks, you may choose to duplicate that effect. If not, move on to the
next steps.

52) Now, your composite is really taking shape, though there is a bit of tweaking to do. Notice how
the color of the Fish Layer doesn’t quite match the color of the BigSur background image? We’ll
fix that by using something called an “Adjustment Layer”.

53) Make the Fish Layer active by clicking on it in the Layers palette.

54) At the bottom of the Layers palette, find the “Create a New Adjustment or Fill Layer” control. It
looks like a circle that is half black and half white.

55) Clicking on that control will display a pop–up menu of most of the commands from the Image>
Adjust menu as well as several other choices.

56) Select Hue/Saturation from the pop–up. This will bring up the Hue/Saturation dialog box.
Leaving the radio button set at Master, set these settings:

√ Hue: -23 √ Saturation: –18 √ Lightness: –12

Once you click OK, you’ll see that this changes the whole image, and you want to change only
the “Fish” layer. To have this Adjustment Layer affect only the layer directly under it, go to the
Layers menu and choose “Group with Previous” (or tap Command– G). This will “clip” the
Adjustment Layer to the layer immediately below it (Fish) and leave the background Layer alone.

Note: if you had used the Layer menu (Layer> New Adjustment Layer> Hue/Saturation) you would have been
presented with another dialog box that would have allowed you to choose the “Group with Previous Layer” option
beforehand. Also, note that multiple Adjustment Layers can be stacked on top of one another.

You can re-edit the Hue/Saturation Adjustment Layer by double–clicking on the Thumbnail
Icon of the Adjustment Layer and resetting the sliders. This can be done as often as you want;
the changes are not permanently applied to the pixels under an Adjustment Layer until the two
Layers are Merged or until the image is flattened.

Note: When it’s created, an Adjustment Layer gets a Layer Mask that is associated with it; you’ll see it in the Layer
stack. That Layer Mask can be painted on and the paint affects opacity. Black paint hides, white paint reveals
and gray paint is in between. You might want to experiment with using painting tools (brush, airbrush, etc) on
your Adjustment Layer to see what happens.

57) When you’re ready to save, remember that a Layered image should normally be saved in the
Photoshop file format. Most other file formats require you to flatten the image first. As an
alternative to flattening, individual layers can be merged together to save disk space, but if the
image still has more than a single background layer, it should be saved in Photoshop file format.

One other choice for saving Layered files is to use the “As a Copy” checkbox option in
Photoshop’s Save… and Save As… dialog boxes. When you choose this option, you can save a
flattened copy of the image, thus keeping the Layered document in its Layered state.

You may want to go back over this exercise again, using different options and experimenting
with different image placements, etc. A folder with a few “extra” images (In the “Extra Goodies”
folder) is available in the Layers Exercise folder on the server for you to experiment with other
image combinations. Play around and see what you come up with.
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• If you want to make a layer active in a layered document without having to use the Layers palette,
select the move tool, hold down the Control key and click the mouse; a pop–up menu of all layers
under the cursor will appear. Remember that to get to the move tool when any tool is selected,
you can hold down the Command key. This means that the handy trick above works even if the
move tool isn’t selected by using  Command–Control– click.

• Holding down the Shift key while dragging from one image to another will “pin register” the center
of the dragged image to the center of the target image. If you make a selection in the target
document before dragging a new layer to it from a source document, the source layer will be
centered in the selection if you hold down the shift key while dragging.

• Linking layers together in the “link” column not only allows those layers to drag together inside a
document, but they will remain linked if dragged to another document as well.

• If you make a selection in the target document before dragging a new layer to it from a source
document, the source layer will be centered in the selection if you hold down the shift key while
dragging.

• Linking layers together in the “link” column not only allows those layers to drag together inside a
document, but they will remain linked if dragged to another document as well.

• If you have chosen one of the individual Transform commands (Edit> Transform> Scale, etc.…)
and you want to add another type of Transform to it, simply make your new selection from the
menu to add it to your current transform. Because of the interpolation required, it’s better for the
image’s quality to do all of your transforming in one step rather than in several steps.

• Option – click in the eye column next to a layer to hide all layers but that one; Option – click
again to re–display all layers. (You can also drag through the eye column to re-display layers.)

• Layers are tremendous memory hogs. The more Layers you have, the slower your computer will
run. Try to use the fewest number of layers possible to maximize your machine’s speed and merge
layers you no longer need.

Other Layers Tips

• Use Layers for controlling the action of filters. Make a duplicate Layer of the same image you are
working on, and apply a filter to that Layer. The intensity of the filter can be controlled by using
the opacity slider of the Layers menu. Once you find the setting you like, merge or flatten the
image.

• Use Layers to build up intensity of images that are very flat. By duplicating the base Layer and
stacking them in “Multiply” mode (using the Blend Options pop–up) details that were very faint in
the original will be much more apparent.

• Use Layers to tame excessive contrast. In opposition to the above technique, an overly–contrasty
image can be softened by stacking duplicate layers in the “Screen” mode.

• Use Layers to “Burn” and “Dodge” images. Put a new Layer on top of an image you’d like to burn
and dodge. Fill it with 50% gray (an option in the Edit> Fill… command) set the Layer mode to
“Overlay” and then use black or white “paint” to make the image lighter or darker. Black paint (or
any paint darker than middle gray) will make the image darker at that point, White paint (or any
paint lighter than middle gray) will make the image lighter at that point.

• The same idea as above can be employed with an Adjustment Layer using paint on the Layer to
change the opacity of a Levels or Curves (etc.) adjustment.

Other Uses for Layers
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Unsharp Mask does exactly the opposite of what it sounds
like it does; it sharpens images. It got its unusual name from
a traditional stat camera technique that highlights an image
by exposing a blurred film negative (the unsharp mask) with
the original film positive. In the digital world, it allows us to
sharpen images that have gotten a bit too fuzzy from scan-
ning or other image processing.

No matter the quality of the scanner, nearly all scanned im-
ages can use some sharpening. Used properly, Photoshop’s
Unsharp Mask filter is the very best way to sharpen digitized
photographs. If used in a heavy–handed way, however, it
can leave images with a crystallized, overly hard–edged look.

Further, Photoshop’s Unsharp Mask filter is more powerful
than most scanner’s sharpening commands, so it is usually
best to do your scan with no sharpening and use Unsharp
Mask when you get the image into Photoshop.

What Unsharp Mask cannot do is make out–of–focus pic-
tures into sharply focused ones. If your original camera–im-
age is blurred, there is little that any of Photoshop’s sharpen-
ing filters can do to fix it. You’ll need to reshoot.

The following exercise is designed to show you some of the
useful qualities of the Unsharp Mask filter, while pointing
out how to help you avoid over sharpening your images.

One point to keep in mind here is that like a lot of other
things in Photoshop, each image presents its own unique set of problems and solutions. One of the reasons that
Adobe put preview boxes in the filter dialog boxes is that each image needs special treatment; there are no pat
answers. In other words, experiment with what works for you and your images.

UNSHARP MASKING
Photo 142
Exercise #3

Connect to the Server, and find a folder called “Exercises.” Inside, there is another folder called “Exer-
cise #3, Unsharp Mask.” Open it to find three images you’ll be working with. Note that these images
are also available on the web at: <http://www.cod.edu/dept/curtoj/curto/142/142hand.htm>

The three images are:

1) A divided grayscale and gradient called “DividedGraycale.psd”

2) A grayscale photograph named “LavaRock.tif”

3) An RGB image called “Kathleen.tif”

All the images have been “locked” to prevent you from saving any unwanted changes to the originals.
If you want to save what you’ve done, use File> Save As… to save a copy with a different name.

For now, open only the divided grayscale image and leave the others closed. What you will be doing
is examining the options available with the Unsharp Mask filter first using the grayscale. Later, you will
apply what you have learned to the other two images.

Follow the directions that begin on the next page.

The Exercise
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1) With the “DividedGrayscale” image open, Go to Filter > Sharpen > Unsharp Mask…

In the dialog box, we have 3 slider scale options to choose from:

∆  Amount
This setting can range from 1 to 500% and controls the degree to which the filter is applied,
with the higher number having the greatest effect. The Amount setting is the most used one in
the dialog box, and can either add the greatest degree of improvement or totally destroy the
image by over sharpening. The Unsharp Mask filter itself works primarily on the edges of
things in images, but also has some effect on flatter areas. Over sharpening brings this out, and
gives areas like blue skies a sort of overly intense look. Too high a percentage of Amount
tends to make flesh tones look pitted and unpleasant.

∆  Radius
This distributes the effect of the filter over a range of 0.1 to 100 pixels. Essentially, the Radius
setting determines how far–reaching the sharpening is; how large an area of pixels is covered.
Low values are most often used as they produce crisp images. High values produce softer
(fuzzier) images, but with greater contrast. Too high a setting tends to make the image break
up.

∆  Threshold
This setting controls how Unsharp Mask compares adjacent pixels to determine if they should
be sharpened. It compares them in values from 0 (the most sharpening; it examines the whole
image) to 255 (essentially no sharpening; it examines no parts of the image.)  Usually, low
values are used, and Threshold is rarely set above 10.

2) In the Unsharp Mask dialog box, set the Amount to 500%, the Radius to 1.0 and the
Threshold to 0. Make sure you have the Preview box checked. This setting points up how the
filter works; it looks for edges of contrast and increases them. Take note of how it takes the
solid gray blocks and makes them into gradient blends of tone.

3) Leaving Threshold set at 0, move the Radius up to 64 pixels. This means that the filter is now
distributing the effect over a range of 64 pixels. The window you are looking at is 256 pixels
wide and 256 pixels high, which means that the filter is now affecting 1/

4
 of the image area. Note

how the blocks of tone now look like rounded troughs.

4) Further increasing the Radius to 128 pixels ( 1/
2  

of the
 
image’s area) makes the tones look like

a tower of blocks. It has exaggerated the contrast between adjacent tones so much that some of
them have just dropped away.

5) Reset the Radius to 0.3 and then try to find the optimum setting for Amount; one that makes
the tonal differences look crisp, but not overly so.

6) Once you have found that setting (it was probably somewhere between 15% and 65%), try
moving the Radius up. Watch how quickly changes in the Radius setting change the look of the
image. Try to find the “best” setting for Radius for this particular image.

7) Once you have found the ideal Radius setting (it was probably somewhere between 0.4 and 1.5
pixels), set the Threshold setting up to 3 or 4 levels. Look at how this setting tends to dimin-
ish any abruptness of transitions from one tone to another.

8) In “real world” practice, Amount is the setting that gets changed most, with Radius moving
slightly over a fairly narrow range and Threshold moving very small amounts at a time, also over
a narrow range.
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9) Now open the grayscale photograph “LavaRock.tif.”

10) Set an Amount of 200%, a Radius of 0.4 pixels and a Threshold of 3. You can toggle back and
forth between the sharpened and the unsharpened image by clicking on the preview button.

11) Change your Unsharp Mask settings to 60%, 1.0 pixels and 5 levels.

Note that what you are doing is sharpening more over a smaller range in the first example, sharpening less over a
greater range in the second example. The Threshold setting helps smooth out the rough transitions in each case.

Which setting do you prefer? You may want to apply the filter at one setting and do a “Save As…” to
the image, then reopen the original “Lava Rock” and apply the filter at the other setting.

11) Experiment with other settings. At what point does the image start to look “over sharpened?”

12) Open the RGB file “Kathleen.tif”. Set the Amount to 100%, the Radius to 1.8 pixels and the
Threshold to 3 levels. Toggle back and forth between sharpened and unsharpened, concentrat-
ing on Kathleen’s face. This previously fuzzy image now looks pretty sharp, right?

13) Now reset the dialog box to  110%, 0.8 pixels and 4 Levels. Toggle back and forth between
the sharpened and the unsharpened image using the Preview checkbox.

14) Again concentrate on Kathleen’s face and note how this setting produces sharpening in the eyes,
teeth, ear and braid, but doesn’t bring out the pores and wrinkles like the other setting does.
Although the Amount is somewhat greater, the combination of the Radius being lower and the
Threshold a bit higher sharpens only the parts of the image that have very abrupt transitions of
tone, leaving the even–toned areas relatively smooth. You may want to do another “Save As…”
as before to compare the effects of these two settings on the same image.

Unsharp Masking: Some Final Thoughts
Many people find that applying Unsharp Mask at lower settings multiple times is more effective than
applying it once at a higher setting. They set the settings to values that work moderately well, then use
the Command – F (reapply last filter) command to apply those settings again. Often times this works
well, especially because it allows you to apply the filter one more time than is needed, then choose
“Undo” to get rid of the last application. Another handy tip here is to combine the option key with
Command – F, which will bring up the dialog box (for any filter) with the previous settings set in the
box. This allows you to tweak the settings if you’ve gotten them just slightly off.

Settings to try as good “rule of thumb” starting points are as follows:
• Amount: 60% to 100%

• Radius: between 0.2 to 1.6 pixels (see below)

• Threshold: 3 to 6 levels

The best way to determine an approximate Radius setting is to divide the resolution of the image you
are sharpening by 200.

Example image #2: A 300 PPI file.

300 ÷ 200 = 1.5

Example image #1: A 72 PPI file.

72 ÷ 200 = .36

— Examples —
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The term “Color Space” is used to define
the way in which the appearance of color
is calculated and described, either on–
screen or in printed form. The reproduction
and perception of color is a science, and
there can be many ways to describe the
same color through different systems of
color reproduction.

What is confusing is that some methods (or
systems) of describing and reproducing
color can create a color that cannot be
duplicated by another method. Various
color theorists and scientists have tried over
the years to create a unified color theory,
where all the colors of the visible spectrum
are equally represented. Unfortunately, it is
not a simple business, especially when
colors are reproduced for the eye in
different ways at different times.

For example, computer monitors use
phosphors that glow in Red, Green and
Blue (additive colors) to show us color images, but reproduction of those images in ink must be take place in
Cyan, Magenta, Yellow and Black, because additive color theory doesn’t work with ink pigments.

What follows is a short exercise devoted to helping you understand the way different color spaces reproduce
various colors on the computer, and to help you anticipate when accurate reproduction of colors in one of your
images might become difficult.

Follow the Step–By–Step instructions below to begin your exploration of space… color space.

Photo 142
Exercise #4

EXPLORING COLOR SPACES

1) Make a new window, 300 by 300 Pixels, 72ppi, background of white, Lab color mode.

Note: Lab color (sometimes spelled “L*A*B” or “lab”) is a system of displaying color where value or “Lightness” is recorded
in one channel, and the colors of the image are broken up into two color channels, the “A” and “B” channels.

2) Set the foreground/background colors to their default settings in the tool bar, either by clicking
on the small black and white boxes in the toolbar, or by typing the letter “D” on the keyboard.

3) Choose the Gradient Tool in the toolbar and choose the “linear gradient” option in the options
bar. At the far left corner of the Options Bar, click the little “gradient reset” rectangle to reset all
gradient tools to their default settings.

4) Then,  make sure the Gradient Options Menu has these settings:

√ Normal

√ 100% opacity

√ transparency and dither checked on

The Exercise
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5) Select the “a” channel of your lab image by pressing Command–2.

6) Now make a gradient by dragging from the bottom to the top of your window. It will be a
grayscale gradient, as you are working in only one channel.

7) Switch to the “b” channel by pressing Command–3 and make another gradient, this time drag-
ging from left to right. Again, another grayscale gradient is created.

8) Switch back to the composite mode, where you are viewing all 3 channels by pressing
Command – ~ (tilde). The tilde sign (~) is at the top left corner of the keyboard.

What you will now see is a full spectrum of bright colors, a representation of the brightest colors the eye
can see and that can be reproduced on the monitor. (Remember that these colors have been created
through an application of a gradient in the two color channels; the value channel hasn’t been affected)

LAB color space is not dependent on computer platform (operating system) or by devices (monitors,
scanners, printers, etc.) so it makes a good color space to trade or share images between differing
hardware and operating system environments.

9) Using the Mode submenu of  the Image menu, switch your image from LAB mode to RGB
mode. (Image> Mode> RGB)

10) Toggle back and forth between the two color spaces by using “undo” (Command–Z).

11) The colors may change a bit, but not much, because you are moving between two compatible
color spaces, where every color in one color space has a matching color in the other space.

12) Now, change the color space to CMYK (Image> Mode> CMYK) and watch what happens.

13) Use Command–Z again to toggle back and forth between the two color spaces.

14) The colors dull almost uniformly, because the combination of CMYK dyes (which is what this
color space is representing) cannot reproduce those bright colors. Remember this is still 24-bit
color, where millions of colors are possible, but the reality is that very bright, saturated colors
are not available when outputting in CMYK.

15) Return the file to RGB color space (Command–Z) and under the View menu, near the top, you
will see two options: Proof Colors and Gamut Warning. Check them both “on” (this will require
2 separate trips to the menu)

Gamut Warning

CMYK Preview
When this option is checked, Photoshop will do a quick, on–screen recalculation of
your file so you can see what it will look like in CMYK color space. This keeps you
from having to actually do the conversion, which can be time–consuming, especially
with big files.

Checking this option puts a gray “mask” over your image in areas where the colors in
your RGB file will not translate to CMYK accurately; colors that are known as being
“out of gamut.” By using the Sponge tool, set to desaturate, you can reduce the
saturation of the color in those areas and bring the color back into line with the
potential CMYK color space. A somewhat more accurate method for reducing un-
wanted saturation appears at the end of this section.
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16) Before proceeding, return to the View menu and “uncheck” the Gamut Warning and CMYK
preview options.

17) Next, make sure your file is in RGB and then, from the Image> Mode menu, select “Indexed
Color…” A dialog box appears.

Indexed Color is a mode that offers 8–bit color, meaning that only 256 colors are pos-
sible. It would seem that realistic color would not be possible with this system, and if
you were printing the images, you would be right; there aren’t enough colors in 8-bit
color to make photo-realistic printed images. However, if you were going to use the
image on screen only, Indexed color images have some advantages; namely, they are
very small when saved, as not much color information (color “depth”) needs to be saved
with them. The fewer the colors, the smaller the file can be. The impression of full color
is given on screen through the use of “dithering,” wherein  adjacent colors are used to
fool the eye into believing that there are more colors there than really exist.

The World Wide Web is a popular spot for Indexed Color images, as images saved in the
indexed color file format of GIF (Graphics Interchange Format, alternately pronounced
“Jiff” or “Giff” - the latter with a hard “G”) are small and download over a modem
reasonably quickly, and most Web browsers will  automatically view GIF images embed-
ded in web pages. In order for a file to be saved as a GIF, it must first be transformed
into Indexed Color (8–bit) mode. For images that are not photographic, like a logo or
similar graphic, the GIF format is the way to go, as the colors look good, even if viewed
on an 8–bit monitor. For “true” photographic reproduction in the on line world, how-
ever, JPEG (Joint Photographic Experts Group) format files give the best quality because
the image  can remain in 24–bit mode.

Indexed Color

Here’s the Indexed Color dialog box. Though this dialog box is useful for exploring
the options for converting images to GIF format, most of the work of making GIFs is
done with Photoshop’s File> Save for the Web… dialog.
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The dialog box for transforming an image to Indexed Color has several options that need to be set:
Palette, Colors, Forced, Matte, Dither and Amount. There are also check boxes for Transparency,
Preserve Exact Colors and Preview.

— Palette refers to what group of colors the computer will use to dither the image into a single–
channel picture. Options here include:

Exact – Creates a palette using the exact colors appearing in the RGB image--an option
available only if the image uses 256 or fewer colors. Because the image's palette contains all
colors in the image, there is no dithering.

System (Windows) – uses the 256 colors that are native to the Microsoft Windows operat-
ing system. Note that these are not exactly  the same 256 colors that are native to the
Macintosh operating system.

System (Mac OS) – uses the 256 colors that are native to the Macintosh operating system.
Note that these are not exactly  the same 256 colors that are native to the Microsoft Win-
dows operating system.

Web – uses the 216 colors that are common to both Macintosh and Windows machines. If
images are to be distributed on the web, this option ensures that the colors will be the
same on either platform, but will utilize a smaller, 216 color palette.

Uniform –  Creates a palette by uniformly sampling colors from the RGB color cube. For
example, if Photoshop takes 6 evenly spaced color levels each of red, green, and blue, the
combination produces a uniform palette of 216 colors (6 cubed = 6 x 6 x 6 = 216). The total
number of colors displayed in an image corresponds to the nearest perfect cube (8, 27, 64,
125, or 216) that is less than the value in the Colors text box.

The next 3 options in this dialog box (Perceptual, Selective and Adaptive), you can choose
between using a local palette based on the current image's colors or a master palette created
in Photoshop’s companion, Adobe ImageReady.

Perceptual - Creates a custom palette by giving priority to colors for which the human eye
has greater sensitivity.

Selective - Creates a color table similar to the Perceptual color table, but favoring broad
areas of color and the preservation of Web colors. This option usually produces images
with the greatest color integrity.

Adaptive - Creates a palette by sampling the colors from the spectrum appearing most
commonly in the image. For example, an RGB image with only the colors green and blue
produces a palette made primarily of greens and blues. Most images concentrate colors in
particular areas of the spectrum. To control a palette more precisely, first select a part of the
image containing the colors you want to emphasize. Photoshop weights the conversion
toward these colors.

Custom - Creates a custom palette using the Color Table dialog box. Either edit the color
table and save it for later use or click Load to load a previously created color table. (See
Customizing indexed color tables (Photoshop).) This option also displays the current
adaptive palette, which is useful for previewing the colors most often used in the image.

Previous - Uses the custom palette from the previous conversion, making it easy to convert
several images with the same custom palette.
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— Colors refers to how many individual colors will be saved in the image. You can specify
exactly how many colors should appear in your image by typing a number between 2 and 256
in the box. Choosing any one of the first 3 options in the Palette pull–down menu will set the
Colors number to a fixed point.

— Forced causes Photoshop to give preference to the colors that you select in the pull–down
menu. With some options in the Palette menu, Forced is grayed out.

— Matte GIF images can support transparency in web browsers. This option allows you to choose
the color that any transparent pixels will be seen against. If there are no transparent pixels,
Matte is grayed out.

— Dither patterns are set (not surprisingly) in the Dither section of the dialog. None uses no
dithering, Pattern uses a pattern of repeating dots, and Diffusion tries to make the image look
as smooth and photographic as possible. Diffusion, therefore, is the normal choice here.

— Amount refers to the amount of dithering that takes place.

— Preserve Exact Colors tries to keep the colors of your image intact as it is moved from a
 3-channel image to a single–channel GIF.

Experiment with several settings for transforming your image from 24–bit to 8–bit color, using
Command–Z to toggle back and forth between the two. Find settings that make your test image
look most natural. Note that Index Color settings that work well for one image may not work for
another image. It all depends on what colors the image has and how they are distributed.

Once you’ve experimented with these settings, go to the File menu and choose “Save for Web…”
This dialog box is a much more powerful version of the dialog you’ve just gone over. One of the
big differences is that it allows you to save your image as either a GIF or in the other popular web
file format, a JPEG. JPEG images can be multi–channel, RGB images. As a rule of thumb, JPEGs
are better for photographic images on the web, while GIFs are better for images that have areas of
flat color, like text or other graphics.

Note that there are tabs at the top left corner of the dialog box that allow you to see previews of
the original, the optimized view of the original (with your settings applied), 2–up (optimized and
original) and 4–up (3 optimized and the original). Choosing 4-up is the most logical choice.

Clicking in each of the Optimized preview windows allows you to change the parameters for that
window. You can always compare the changes you’ve made to one window to your original
image, choosing a variety of settings to see which one works the best.

When you click “OK”, you save an image with the parameters set for the highlighted preview. It’s
interesting to note that you save a copy of your original, so the original remains unchanged. This is
a great way to get a Layered image into web–ready format.

Understanding how a GIF works should help you navigate through the Save for the Web dialog.

Putting it all Together
Now try opening one of your favorite RGB images and trying some Mode transformations on it. See what
happens when you move from RGB to CMYK.

Can you make your image look the way you want it in all three color modes?

Give some thought to when, why and how you would use LAB, RGB, CMYK and Indexed color modes.
What are the determining factors for this choice?

How low a resolution setting can you use with Indexed Color and still have your image look good on screen?

Can you make a smaller JPEG or a smaller GIF from an image? Do the images look good in both formats?

As you can see from this exercise, there is no single “best” mode for correct reproduction of colors.
Hopefully, this information will help you to more accurately predict the way the colors in your images
will reproduce.
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Reducing Saturation in Photoshop Images
As you’ve seen throughout this last exercise, changing color spaces forces the colors of an image to change.
One of the biggest problems is in converting from an RGB editing space to a CMYK space for print. The culprit
here is oversaturation; the colors that are viewable in RGB aren’t printable in CMYK.

You may want to try the following technique to reduce the saturation of the colors in an RGB image so they
will change less when converted to CMYK:

1) With your image in RGB Mode, go to Select >  Color Range… . Once there, drag the pop-up
menu on the top of the dialog box down to “out–of–gamut” and click “OK.”  The color range
control will make a selection based on what colors fall outside the gamut of CMYK reproduc-
tion. The determination of “what colors fall outside the gamut of CMYK reproduction” is taken
from what is set under File> Color Settings> CMYK setup. Any change in that setting will
produce a different set of out–of–gamut colors.

2) This is a hard–edge selection, so you may want to feather it slightly after you click the “OK”
button. (Select >  Feather…)

3) Then use the Image > Adjust > Hue/Saturation (Command–U) control to reduce the saturation
of the selected area by keeping the pop–up menu set to “Master” and dragging the Saturation
slider to the left.

4) You may want to reduce the saturation of the image a small amount at first, then repeat the
Select >  Color Range…  command, and return to the Hue/Saturation control so you aren’t
overly reducing the saturation of colors that are “on the edge” of being out of CMYK range.

When you’ve finished the Exercises, remember  to fill in the last page of this handout
and hand it in to your instructor.  Don’t forget to put your name on your sheet!

Exercises – The Final Word
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Notes:
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GradeNumber Completed

PHOTO 142 EXERCISE RECORD

Turn in this sheet to show that you’ve completed the exercises. No additional pictures or other materi-
als are necessary; just this sheet.

Grades for exercise completion will be awarded as follows:

4 ........................................................... A
3 ........................................................... B
2 ........................................................... C
1 ........................................................... D
0 ........................................................... FYour Name:

For each exercise, please list when you did it, and jot down at least one new thing you learned from it.

Exercise: Channels

Date Completed:

Something I Learned:

Exercise: Unsharp Mask

Date Completed:

Something I Learned:

Exercise: Layers

Date Completed:

Something I Learned:

Exercise: Color Space

Date Completed:

Something I Learned:


